cancel
Showing results for 
Search instead for 
Did you mean: 

Supported JDKs for DS, Proxy and Sync

SOLVED
Go to Solution
joeN
New Member
0 Kudos

Supported JDKs for DS, Proxy and Sync

What JDKs are supported by UnboundID?

 

I see references to Oracle JDK and IBM JDK.  Are there any other commercial versions supported (e.g. Zing JDK by Azul Systems)?

 

Also, is OpenJDK supported or Zulu (a certified binary build of OpenJDK)?

 

Cheers,

 

--Joe

 

 

2 REPLIES
joeN
New Member
0 Kudos

Re: Supported JDKs for DS, Proxy and Sync

From the DS 5.2 release notes, Oracle Java 8 and OpenJDK 8 platforms are supported.

 

--Joe

Highlighted
UnboundID BjornA
UnboundID
0 Kudos
Solution

Re: Supported JDKs for DS, Proxy and Sync

Hi Joe, the supported Java versions for 5.2 are these:

Oracle JDK 7.x 64-bit
Oracle JDK 8.x 64-bit
OpenJDK 7.x
OpenJDK 8.x
IBM JDK 7.x 64-bit

 

We have done some internal testing with Azul for customers who had very strict response-time SLAs, though the standard JDKs have been sufficient to meet even those requriements.

 

If you have specific requirements that indicate that Azul or Zulu would be needed, please let us know.

 

-BjornA